1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

strange happening with video on XP

Discussion in 'Windows XP' started by tgb12, Apr 15, 2005.

Thread Status:
Not open for further replies.
  1. tgb12

    tgb12 Thread Starter

    Joined:
    Apr 8, 2005
    Messages:
    15
    In trying to fix an "audio, but no video" circumstance, I checked to see if I have all up-to-date codecs and players. I do. I ran the video through GSpot and it reported that the video was playable on my system. Still "audio, but no video." Then I put on a DVD, and it played fine. Immediately after that, I went back to various video files (avi, wmv, mpeg formats) and this time they ran fine too. The following day, after turning off my computer and then rebooting, once again I had the "audio, but no video" situation. I put on the DVD, as I did the day before, and once again, it triggered the video formats to begin playing fine. Something about playing the DVD is acting as a trigger to correct the video problem. Anyone have an idea about what it might be?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/353191

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice