Strange lose of Internet connection

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

DKTaber

Thread Starter
Joined
Oct 26, 2001
Messages
2,871
Since installing the 1803 Win 10 update middle of May, if my laptop goes into sleep mode and I subsequently "revive" it, I have no (wireless) Internet connection. Network settings says I AM CONNECTED, and it's SECURE. . . but I get a message that Edge cannot open any Internet page. If I open the list of wireless connections, click DISCONNECT, then immediately click CONNECT, it connects fine, and stays connected for as long as the session lasts. But if I close the laptop, which puts it into sleep mode, a later try to use it again, no Internet connection (despite it saying I'm connected). Is this a bug with 1803 or what?
 

Paul23

Paul
Temporarily Banned
Joined
Nov 7, 2017
Messages
713
I haven't had that problem...although, since I have an SSD and use a desktop, I have "sleep" totally disabled. Haven't heard of the problem but someone will know about it here, surely.
 

DKTaber

Thread Starter
Joined
Oct 26, 2001
Messages
2,871
I haven't had that problem...although, since I have an SSD and use a desktop, I have "sleep" totally disabled. Haven't heard of the problem but someone will know about it here, surely.
My desktop also has an SSD and I do NOT have sleep disabled, but have no disconnect problems with it. However, its OS is Win 7, not 10. I run a business from the desktop and didn't want to put 10 on it until I had tried it, so installed it on my (formerly Win 7) laptop. I am SOOOOOOO glad I didn't put it on the desktop; dislike 10 with a passion.
 

Paul23

Paul
Temporarily Banned
Joined
Nov 7, 2017
Messages
713
Unfortunately, Windows 7 will not be serviced and is on it's way out the door. It's basically Windows 10, linux, or Mac for choices nowadays. Choice is a thing of the past, it seems.
 
Joined
Dec 2, 2016
Messages
289
Click on the start button and type in the search box: Device Manager and hit enter. Look under Network adapters and expand the selection so you can find your wireless and ethernet adapters and the family controller if you have one. Right click on each and select properties. Look under the Power Management tab. If anything is checked, uncheck it. You don’t need to turn off any of these devices save power. Hit OK and close those windows. It should solve the problem. If those boxes were already unchecked, it’s something else.


Sent from my iPhone using Tapatalk
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top