Strange OE behaviour

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

nolly

Thread Starter
Joined
Dec 27, 2003
Messages
123
Ok, please bear with me as I'm not very 'tech'

I have 3 identities in OE. When I want to switch identites, say, go from A to B I click on B and then OK. I'm then asked if I want to keep the internet connection for the next identity and I click YES. Then, I'm prompted to choose an identity because
"There is no current identity.
Select your identity name below. To add or modify an identity, click Manage Identities"
Very irritating to be asked twice every time so to avoid this, I thought I would go to Manage Identites and click Use this Identity (I chose A) when starting a program. When the window re-opens, it's back at A and not B.
I don't understand. :confused:
I am running XP and have OE 6.
 
Joined
Oct 5, 2003
Messages
557
Err, niether do I understand.

What exactly are you trying to do here?

If you have 3 emails, may I suggest putting them all into one identity?
Do it by choosing the identity, going to umm i think tools, accounts, mail add account.

I have this setup working for years, and it only stuffs up once in a few weeks (and then fixes itself).
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top