1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Strange problem!!!Please help me??!!??

Discussion in 'Hardware' started by ANDI-R, Feb 9, 2015.

Thread Status:
Not open for further replies.
  1. ANDI-R

    ANDI-R Thread Starter

    Joined:
    Feb 20, 2009
    Messages:
    130
    I have server NEC SI1310 from 2012 and i have installed windows 7,made it personal computer.Everything was Ok but before 3 days it wont powered on,no fans working,no beeps.I removed my bios battery and put it again and everything OK.I thought it was cmos problem and after reset with remove and put battery again my problem was solved.But NO,the next day the problem was again present.Then i thought the bios battery has died and i replaced that with new one and with the same number (cr2032).Then i did small "experiment",after i replaced battery i shut down computer and remove all electric cables that that power computer like i do everynight.I wait some hours and then i power on computer.Everything Ok!But the next day the problem was again present...........What is this strange problem happened to me???Please help!!!:confused::confused:
     
  2. replay

    replay

    Joined:
    Aug 12, 2003
    Messages:
    5,536
  3. microlady

    microlady

    Joined:
    Jul 20, 2013
    Messages:
    5
    I agree about the power supply. I just went through that....odd things happening....I took a power supply from an older computer and installed in the newer one and it started right up. I then took the one in the failed computer and put it in my older computer that had no problem and the power supply was truly dead. I ordered a new one for about $16.00 and installed today and it runs fine. Now I will put the working one back in the older computer and......order a backup supply for the future. I usually pay 16 to 30.00 for one and they do last a long time usually. At least I found out it was not my motherboard, battery, etc etc. It wouldn't hurt to have a spare on hand even if it did not solve your current problem but chances are good....it will.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1142757

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice