Strange Situation

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Bill P

Thread Starter
Joined
Jan 12, 2003
Messages
724
My computer came with MS Office Small Business Edition. I have installed a larger hard drive and transfered everything using the Western Digital CD. It has been a couple of months. Now if I click on Exel or Word it says that it is on the Office Cd. But then it will open, after I click ok. When I go to my computer ADD/ REMOVE programs it shows MS Office but it shows 0 mbs. Do I need to reload office?
 
Joined
Jan 18, 2004
Messages
3,552
Do you get any indication that the program is being loaded when you insert the CD?
 

Bill P

Thread Starter
Joined
Jan 12, 2003
Messages
724
I have not tried to reinstall because even though in ADD/ REMOVE programs it shows 0 mbs there seems to be something there. If I close the popup box it looks like it has opened ok.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top