Strange Teamspeak/game disconnect issues

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Bobamelius

Thread Starter
Joined
Dec 17, 2012
Messages
5
I've tried searching a few similar-looking threads on this forum, however nothing appears to be quite the same issue I'm having, so I'll try a new thread =)

For the last month or so (afaik), at apparently completely random times, my Teamspeak, Steam, Origin et al and whatever game I'm playing (usually Battlefield, Planetside, or EVE Online) will disconnect for anywhere from 10 seconds to 5 minutes. This can happen anywhere from 2-6 times per day, and that's just while I'm online and playing a game to witness it. I can sometimes go the entire day without a problem, and sometimes it'll disco me every half hour.

The best part is I can open up Firefox during these disconnects and browse to any website I want. I can open CMD and ping whatever website I want as well and latency appears normal. So my *internet* isn't disconnecting, at least in a conventional sense, but only game-related things are being cut off.

Oh, and these disconnects appear to extend to Xbox Live as well, if that means anything.

I'm not even sure this is a problem on my end, however my ISP keeps saying there is nothing wrong on their end. Given the intermittent and limited nature of the problem though, I can see where it would be very difficult for them to see, especially since when the disconnect happens it's already resolved itself again by the time I can get someone on the phone.

Here's what my network configuration looks like:

- Windows 7
- Realtek 8111F LAN controller on Asus P9X79 mobo
- Ethernet cable from PC to Trendnet TPL-303E2K Powerline kit, linking to router downstairs
- Trendnet TW100-S4W1CA router (I recently bought this to replace my old router while I originally believed to be causing the problem, however it did not affect the problem)
- Not sure of the specifics of the modem atm, it's a Surfboard-type thing. Can get specifics if needed.

ipconfig/all below:
C:\Users\Bobamelius>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Executor
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : wowway.com

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : wowway.com
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 30-85-A9-98-16-ED
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::3953:8f3:638e:9e14%10(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.101(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.254.0
Lease Obtained. . . . . . . . . . : Wednesday, January 02, 2013 8:16:24 AM
Lease Expires . . . . . . . . . . : Wednesday, January 02, 2013 4:16:25 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 238060969
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-35-EE-88-30-85-A9-98-16-ED

DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.wowway.com:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : wowway.com
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6ab8:30bc:8d6:3f57:fe9a(Prefe
rred)
Link-local IPv6 Address . . . . . : fe80::30bc:8d6:3f57:fe9a%12(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top