Strange thing happened when booting up laptop

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Sa7881

Thread Starter
Joined
Jan 17, 2017
Messages
8
A while back, something particularly strange happened. I started up my laptop but it booted as if it was a brand new pc and gave me the screens you first see after purchasing one.
Screens like:
"Hi. We're setting things up for you." while the background changes color occasionally.
On the login screen, the picture I usually have as the login background was still there before suddenly changing to a default background.
And after I logged in, my desktop was completely empty except for the recycle bin and the wallpaper had changed to one of the default choices. Shortly after, an error message appeared saying something about the desktop missing. I don't remember exactly what the message said. Later, I restarted my laptop and after that everything was back to normal. My files and programs were there like they were before.
I tried looking this up online but I wasn't entirely sure on how to word it so I was unable to find answers, therefore, I am here.
I didn't do anything big before this incident other than running Microsoft Windows Malicious Software Removal Tool as well as CCleaner so this is very weird. So far, everything is going just fine but I worry there could be big underlying problems that I'm not seeing. Are there any explanations for this? (hopefully it's not haunted)

I have Windows 8.1 and have had this laptop for about 5 years.
 

HyperHenry

Henry
Joined
Aug 1, 2017
Messages
774
Other than the error message have you had any kind of problems? I've had this happen when something, probably an update set things back to default.
 

Sa7881

Thread Starter
Joined
Jan 17, 2017
Messages
8
I didn't notice anything special. Earlier today, when I restarted, the login screen flashed the same default background for a split second but that's probably not of importance. Other than that, I don't believe there's anything else.
 

DaveA

David
Trusted Advisor
Spam Fighter
Joined
Nov 16, 1999
Messages
16,663
It appears to me that you had done a Factory Reset.
This is the only way a machine can be wiped clean to start over.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top