1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

strange video behavior

Discussion in 'Windows XP' started by TYR666, Mar 29, 2014.

Thread Status:
Not open for further replies.
  1. TYR666

    TYR666 Thread Starter

    Joined:
    Mar 25, 2014
    Messages:
    32
    When I plug my monitor into the onboard port it will not work unless I install a video card. If I try to use the video card It won’t work. The only way I can get my onboard video to work is by installing a video card that won’t run the monitor. WTF am I missing here. I had a hell of a time getting the driver installed for the onboard video, anyway I got it but I still need this useless ati vid card? Does it matter which video goes to 1st in bios agp or pci ? mine is safe at agp. Anyway any help would be much appriciated
     
  2. TYR666

    TYR666 Thread Starter

    Joined:
    Mar 25, 2014
    Messages:
    32
    why wont anyone answer me om this one ?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1123039

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice