1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Strange Video problem.

Discussion in 'Windows XP' started by Braxor, Oct 5, 2004.

Thread Status:
Not open for further replies.
  1. Braxor

    Braxor Thread Starter

    Joined:
    Sep 14, 2004
    Messages:
    52
    Hey- I just formatted my harddrive to clear out some old problems I was having. In the process I switched from win2kpro to XP. Everything starts fine to begin with, but after installing my linksys wireless card and restarting, the frequency gets all messed up, and I have no idea why. I'm in safe mode with networking at the moment. I've tried downloading the newest drivers, as well as powerstrip, but they do nothing. When I try to update windows, it hits me with [Error number: 0x8007043C] Any help would be greatly appreciated.
    Video card: Nvidia Geforce MX/MX 400
    Thanks,
    ~Brandon.
     
  2. fhaslangka

    fhaslangka

    Joined:
    Aug 2, 2004
    Messages:
    461
    try to boot from safe mode and either reinstall your video driver or lower the hardware acceleration in display properties > settings > advance > troubleshoot.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/281474

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice