Stream audio & Chain Cast Installer Issues

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

y2k_jack

Thread Starter
Joined
Feb 1, 2002
Messages
4
I am trying to listen to a radio station that uses Streamaudio & Chain Cast Installer. I am not able to listen to listen to any station requiring streamaudio. The stream audio program shows opening sign and does not receive any audio. Sound card is working fine, on and off the internet. Please help!! :confused: :mad:
 
Joined
Dec 5, 2001
Messages
489
What browser are you using? I never could get Streamaudio to work with Mozilla...and I had problems with it usung IE, but somehow it did work, I don't remember how.
 

y2k_jack

Thread Starter
Joined
Feb 1, 2002
Messages
4
I am using IE 6.0.2600. How did you fix your problem?? I am able to listen on one of my computers and not the other one. they are both running the same Operating system XP pro and IE. but differant version of Nortons. The one that is not running the radio station is running the newerversion of Nortons 2003 :D
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top