1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Streaming avi files to tv using the "play to" function, tv screen turns hazy green

Discussion in 'Windows 7' started by wokka33, Dec 7, 2011.

Thread Status:
Not open for further replies.
  1. wokka33

    wokka33 Thread Starter

    Joined:
    Dec 7, 2011
    Messages:
    16
    I am having trouble streaming video files from my pc ( Windows 7 ) to my sony Bravia via wireless lan dongle. This has been working trouble free for over a year, until last week. When i stream to the tv using the "play to" function, the file plays, i can see the video and hear it but the screen is covered in a green haze. There are some avi files that i can play that play 100%. This is also happening when i play files via the server using the menu on my Sony Bravia to acess my video files on my pc.
    Any help on this matter would be great.
     
  2. wokka33

    wokka33 Thread Starter

    Joined:
    Dec 7, 2011
    Messages:
    16
    Can anyone help please?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1030093

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice