Streaming Content - Slow Server or Browser Setting??

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

BankerBoy1

Thread Starter
Joined
Nov 28, 2001
Messages
2
I like to view music videos on a site called Launch.com. I have a high-speed cable connection (advertised at 500 kbs). Lately, when I try to view videos at the highest speed available (the site lets you stream at various speeds), there are pauses in the video, no video at all and sometimes breaks and pauses in the audio as well. Here are my questions:

Are there problems with Launch.com? Is their server gagging trying to keep up with the traffic? (remember--this used to work just fine until a month or two ago).

Is there something I can change in IE6.0 to change the buffering (or is it cache) for streaming? If so, how?
 
Joined
Oct 14, 2001
Messages
2,218
You've got something choking back your system...Something interfering.

Have you updated your virus scanner & ran it lately?

Also have you scanned for spyware?

I recommend highly scanning at Housecalls. Its online, free & efficient.... For Virus, Worms & Trojans
Click Here!

and for spyware I recommend Ad-Aware.
Click here!

Please do these things & make sure they are taken care of before we go any farther.


Savvy :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top