Streaming issues

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

MVP017

Thread Starter
Joined
Dec 11, 2010
Messages
14
HI,

For about a month now, when streaming audio and video online the sound stutters at random points. I have an 8Meg connection so streaming shouldn't be a problem but I have new speakers and sound card so potentially isn't a hardware issue?

Many thanks
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,456
it would depend on how good quality that 8M connection is
try this website http://www.pingtest.net/ to test the quality

Also are you using wireless - as that may be the issue , if so post an xirrus screen shot

------------------------------------------------------------------------
{run Xirrus Wi-Fi Inspector} Download and install
If you cannot access the internet with this PC, then you will need to copy the program across to the faulty PC

http://www.xirrus.com/library/wifitools.php
Direct link to the program is here http://www.xirrus.com/library/wifi_download_redirect.php
Then run and install the program
if you get an error - You need NET Framework installed for the WiFi Inspector to function.

Run the program

post a screen shot of the program running - if there are a lot of networks showing can you click on "networks" top lefthand area - so we can see all the network information, and also post which network "Adapter Name" (1st column) is yours on the list

To post a screen shot of the active window, hold the Alt key and press the PrtScn key. Open the Windows PAINT application and Paste the screen shot. You can then use PAINT to trim to suit, and save it as a JPG format file.
To upload it to the forum, open the full reply window and use the Manage Attachments button to upload it here.
------------------------------------------------------------------------
 

MVP017

Thread Starter
Joined
Dec 11, 2010
Messages
14
This Ping is about 60. No-one else on the network has this issue so would that make a difference?
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,456
No-one else on the network has this issue so would that make a difference?
yes

How are you connected to the router ?

lets see a device manager shot , ipconfig /all and ping tests

------------------------------------------------------------------------
{Device Manager}
Post back the results in device manager
If you cannot access the internet with this PC, then you will need to copy the program across to the faulty PC
Start > control Panel {Vista set to classic view}> system > {Vista, device manager on left hand side} {XP hardware Tab, device manager button} >
windows 7
start > control panel> System and Security> Device Manager

network adaptors, click on the + >

post a screen shot of the device manager - network adapters

To post a screen shot of the active window, hold the Alt key and press the PrtScn key. Open the Windows PAINT application and Paste the screen shot. You can then use PAINT to trim to suit, and save it as a JPG format file.
To upload it to the forum, open the full reply window and use the Manage Attachments button to upload it here
------------------------------------------------------------------------

------------------------------------------------------------------------
{ipconfig /all}
If you cannot access the internet with this PC, then you will need to paste the results into something like notepad and then copy onto a machine that can access the internet and post results here
We would like to see the results from ipconfig /all post back the results here
-> Start
-> (XP - enter the following in the RUN box)
cmd /k ipconfig /all
-> (Vista or Windows 7 - enter the following in the Search box)
cmd /k ipconfig /all

A black box will appear on the screen -
rightclick in the box
select all
enter
control key + C key - to copy

then reply here and
control key + V to paste
------------------------------------------------------------------------
{Ping Tests}
If you cannot access the internet with this PC, then you will need to paste the results into something like notepad and then copy onto a machine that can access the internet and post results here

Start> Run {search bar in Vista}> CMD to open a DOS window and type:

Type the following command
Ping {plus the number thats shown against the default gateway shown in above ipconfig /all}
Post back the results
rightclick in the box
select all
enter
control key + C key - to copy
then reply here and
control key + V to paste

Type the following command
Ping google.com
Post back the results
rightclick in the box
select all
enter
control key + C key - to copy
then reply here and
control key + V to paste

Type the following command
Ping 209.183.226.152
post back results
rightclick in the box
select all
enter
control key + C key - to copy
then reply here and
control key + V to paste
------------------------------------------------------------------------
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top