1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Streaming Video problem-IE or WMP culprit?

Discussion in 'Web & Email' started by pikespeakbob, Mar 21, 2006.

Thread Status:
Not open for further replies.
  1. pikespeakbob

    pikespeakbob Thread Starter

    Joined:
    Jun 10, 2004
    Messages:
    176
    I can't play streaming videos on my MSN homepage, just shows loading but no video or audio. I'm using IE and Windows Media Player but no success. I've disabled my firewall and checked it against my laptop which plays the streaming videos just fine and has the same OS and software versions as my desktop. WMP on my desktop can play back all the various media files that I have on my HD, just not streaming videos from MSN (also from www.stupidvideos.com which is where some of the media content comes from on MSN).

    My setups on both computers:
    Win XP Pro, SP2
    IE 6.0.2900 SP2
    WMP 10

    All the options on the working laptop fore IE and WMP seem to be the same, no apparent differences.

    I've received two responses from MS and followed their suggestions but it didn't solve the problem.

    Any suggestions would be greatly appreciated.:(
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/451596

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice