1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Streaming Video

Discussion in 'All Other Software' started by Brainfarth, May 12, 2009.

Thread Status:
Not open for further replies.
  1. Brainfarth

    Brainfarth Thread Starter

    Joined:
    Oct 28, 2008
    Messages:
    10
    I've been streaming my work via ustream and a logitech orbit cam. For some reason, when I broadcast it will only work half the time. I have no problem with the original software talking to the cam, but when I use their site, it only works half the time. You can hear the mic, but no picture.. It's running about 50/50.
    So I am wondering if it's their site that is the issue, my cam or this computer that has the issues.
    On another note; is it possible to address the cam as an IP on our network and have people directly plug that address into their browsers? What kind of issues would I have with the router and our firewall (Norton)?
    -Mike
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/826505

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice