1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Streaming Videos don't work properly

Discussion in 'Web & Email' started by ikostas, Jan 25, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. ikostas

    ikostas Thread Starter

    Joined:
    Jan 25, 2012
    Messages:
    1
    I'm having a problem with some sites that offer streaming videos. Mainly Youtube.
    My problem is that sometimes it takes nearly a minute for most of the videos to start. When the video actually starts the buffer bar has already loaded almost to the end of the video, depending on the length of the video.

    Addiotional info:


    I have already uninstalled and re-installed java and flashplayer.
    I don't have the problem with my other computers.
    The problem shows up for both Firefox and Chrome.
    I have scanned my computer for viruses.
    I do not plan a system re-install.
    I have fast internet connection (100M/10M)
    I have cleared browser cache, many times.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1038063