1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

stuck after a clean install

Discussion in 'Windows XP' started by sallythatgirl, May 16, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. sallythatgirl

    sallythatgirl Thread Starter

    Joined:
    Jun 25, 2010
    Messages:
    9
    I did a clean install on my Dell Inspiron 530S. It was going smoothly until now. For the past 30 minutes it's been stuck on the black screen that says' Mircosoft Windows XP please wait. I don't know what happened. I'm hesitant to turn off the computer and try again. Advice?

    thanks
     
  2. Jim_Brumbaugh

    Jim_Brumbaugh

    Joined:
    Feb 8, 2011
    Messages:
    60
    Turn it off and then boot up it should go past that screen, I have had that happen on a few other installs. Make sure you take out the XP disk right after you hit the power button to turn it on.


    Hope this helps,
    JB
     
  3. TheShooter93

    TheShooter93 Malware Specialist

    Joined:
    Jul 9, 2008
    Messages:
    11,241
    First Name:
    Cody
    Hey, I have the same computer. (y)

    Anyway, you should be able to just power off the machine without problem.
     
  4. sallythatgirl

    sallythatgirl Thread Starter

    Joined:
    Jun 25, 2010
    Messages:
    9
    So I restarted my computer but it doesn't seem like a clean install. I still have files that I had before. It does seem to have reset itself to a past date.

    Now I get a error message that says request look up key was not found in any active activation context.

    So I looked through the forum here and found this "I would suggest to remove your IE7 completely with using following command on the START -> RUN

    %windir%\ie7\spuninst\spuninst.exe" but it says that the location is unavailable.

    Help!!!
     
  5. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,186
    First Name:
    Terry
    Exactly how did you do the "clean install"?

    Should this thread be moved to the XP forum?
     
  6. sallythatgirl

    sallythatgirl Thread Starter

    Joined:
    Jun 25, 2010
    Messages:
    9
    Thinking about it, yes it should be moved to the XP forum. I got the desktop and my laptop mixed up.

    As for the clean install. I put in the operating system disk and followed the promotes.

    I'm still at a loss as to how to fix my current situation. I'm still getting the 'request look up key not found' any help is
    appreciated
     
  7. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,186
    First Name:
    Terry
    Maybe this is just some glitch, that sometimes happens during an install. I suggest that you start over. Insert the XP installation CD and power the machine off. Power up, boot from CD and format (NTFS) the partition to which you want to install and then do the install.
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - stuck clean install
  1. Caznyo
    Replies:
    2
    Views:
    308
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/997200

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice