Stuck in Stand-BY Mode

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

tobmanp

Thread Starter
Joined
Nov 4, 2003
Messages
15
For the first time in a long while I put my computer in stand-by mode and found that it no longer worked properly. When I moved my mouse to bring my computer back to life I saw a blank screen with a message revolving around all 4 corners of the screen telling me to "check my display settings". To get going again I had to perform an illegal shutdown and reboot. Going to my display settings I did not see anything relating to stand-by mode. This problem started before I installed SP2 so that could not be the cause. If anyone knows how I could get my stand-by mode to work properly again your help would be greatly appreciated. Thanks Alan
 
Joined
Apr 24, 2004
Messages
323
YOu probably have a LCD screen. Your resolution and refresh rate should be set according to the max / native resolution. What is the size of your monitor.

If it is a CRT, then your video card is not sending the proper signal to 'wake it up'.
 
Joined
Jun 28, 2004
Messages
198
its the screen saver thing mate make sure all the options are set up right in there in display settings
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top