Stuff missing??

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

frstmate72

Thread Starter
Joined
Nov 26, 2007
Messages
15
There was recently a problem with my internet connection in my community as it was out for a day. When I was able to get back online, there are all sorts of problems with my McAfee (i.e. I all of a sudden have no virus protection and I can't reinstall it). Also, when I go to add/remove programs, there is nothing there. Other programs are still installed in my computer and the only one I seem to be having a problem with is the McAfee, but I can't even view a list of programs that are installed on my computer. What could be causing this problem? and How can I get my computer back to normal? Is this some sort of virus?

I've tried restoring my computer to different dates, and it hasn't seemed to change anything. I'm running Windows XP operating system.

Please help!
 
Joined
May 7, 2006
Messages
1,763
Try this:

Press the Windows key + r, this will open Run.

In Run type "REGSVR32 APPWIZ.CPL" without the quotes, click OK.

See if programs show up in Add/Remove
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top