Stumped by boot order

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

janlafata

Thread Starter
Joined
Mar 29, 2005
Messages
525
I have an ASUS motherboard with 5 SATA connectors. I have a SATA hard drives on SATA 1 & 2 and a DVD burners on 3 & 4.(I'm not using RAID). Temporarily SATA 2 is not being used because I had to RMA a hard drive and it will be coming soon. Also, the plastic connector that attached SATA 3 to the motherboard broke off so it is out of the game for good. So I switched my default burner to SATA 4 and my other burner to SATA 5.

Everything works fine but my BIOS boot order has me stumped. Before the connector broke off BIOS boot showed SATA 1,2,3 & 4 being detected right in a row, but now 5 comes up first followed by 2 and 4. I'm not really that overly concerned about it, I just curious why that is. There isn't a whole lot of options in the BIOS to change anything. Right now I have my boot order set at Hard drive first, then burner.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top