1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Stupid BIOS question.

Discussion in 'Hardware' started by navygreen, Jan 23, 2006.

Thread Status:
Not open for further replies.
  1. navygreen

    navygreen Thread Starter

    Joined:
    Jan 23, 2006
    Messages:
    2
    I tried to play with BIOS settings just now, acting smart, thinking of overclocking the speed.
    So i changed the DRAM clock speed from 100 -> 120 (range 100-200) )which was way too much.

    When i restarted pc>>

    I heard beep. monitor beeped, CD-R too.
    Then it's BIOS startup. THere's the logo, memory test, and the line of
    "Press DELETE to enter Startup".

    I wanted to enter startup by striking DELETE button or F2. But it didn't work.
    The screen just froze there.

    Nothing helps after pressing the reset button.

    So I thought maybe I can use the BIOS in my secondary 40G HDD. So I installed in as slave. But things got worse. It was all black with blinking "_".

    Then I removed it and use back the originally primary HDD. I still have the same frozen screen.

    Brief Spec ( it's my dad's pc so I'm not sure about the details)

    256MB RAM PC133
    2.06GHz P4 with 40GB HDD & 10GB old HDD.

    Please help me out, cos my dad will surely kill me when he knows i screw it up...
    :confused: :confused: :confused:
     
  2. GripS

    GripS

    Joined:
    Apr 30, 2005
    Messages:
    2,113
    You need to reset the CMOS via a jumper on the motherboard or by pulling out the battery on the motherboard.

    Follow steps:
    1.Power down. Disconnect power from outlet.
    2.Open the case and locate the jumper. Switch from pins 1+2 to 2+3. Wait 30 seconds. Replace to 1+2.
    3.Done. All settings will be set back to factory default.
     
  3. navygreen

    navygreen Thread Starter

    Joined:
    Jan 23, 2006
    Messages:
    2
    thanks man...
    it worked!!
    i guess that the thing my friend kept reminding me about :p
    now i'm ready for lunch...HAHAHA!
    I'm happy.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/436735

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice