Stuttering sounds

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

M_Nation

Thread Starter
Joined
Oct 5, 2008
Messages
41
about 3/4 of the time I turn my computer on, about every 15 or so seconds (give or take 10 seconds) I hear this sound that sounds like my sound is stuttering. the stuttering is very fast and makes like a buzzing noise. This is extremely annoying and I don't know how to fix it, I don't remember 7 always doing this to me. This is not application specific. I don't remember when this phenomenon started. I have tried updating drivers, and had no success.

my specs
Win 7 home premium x64
Phenom x4 9850
Radeon 3870 (x2 crossfire)
4gb Ram
2x 500gb HDD
k9a2 platinum motherboard

if you need any other info I'll be happy to provide
 
Joined
Mar 1, 2010
Messages
291
Hi M Nation,
Does this happen with all audio, online and offline?
..This could be a bandwidth issue.
What kind of sound card do you have?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top