Submit Button

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Cinders

Thread Starter
Joined
Aug 14, 2002
Messages
367
Hello

I have Vista Home Premium (32 bit) and Internet Explorer 8

I have found that if I complete some online registration forms and then click on the 'submit' button nothing happens.

Can anyone please advise.

Thank you

Cinders
 

cwwozniak

Chuck
Moderator
Joined
Nov 28, 2005
Messages
70,560
It is possible that the web site's form uses some type of active scripting to do some preliminary error checking (like required fields left blank, or a valid looking email address) before sending the form data to the web site. If your Internet security settings or some third party browser add-on blocks active scripting, the button may still show up but the script that it triggers will not run when clicked.
 

Cinders

Thread Starter
Joined
Aug 14, 2002
Messages
367
Thank you

Not sure how to go about this but will do some experimenting!!

Cinders
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top