Successfully removed logon in Windows Me

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

BoomerBC

Thread Starter
Joined
Jul 12, 2005
Messages
1
Thanks to the post below I successfully removed the need to logon in Windows Me when nothing else worked. The REGEDIT part did the trick! Thanks! Brian from Victoria,BC Canada

Running Windows Me with all the latest updates :) on a Dell Dimension L800cxe

27-Sep-2004, 07:16 AM
brindle
Distinguished Member

1.If user profiles are setup, if not disregard this step: In the Users Control Panel (Start;Settings; Control Panel; Users) delete all users.
2. (Start,Settings,Control Panel,Network) under Primary Network Logon select Microsoft Family Logon.

3. In the Passwords control panel click the User Profiles tab and verify that the 'All users of this PC use the same preferences and desktop settings' option is selected, and then click OK.

4. Click on Start; Find (or Search); Files or Folders.
5. In 'Search for files or folders named' (or Named) box: type in '*.pwl', without the quotation marks.
6. In the 'Look In' box use the drop-down arrow to ensure [C:] is selected.
7. Place a check mark by Include subfolders.
8. Click on "Find (or Search) Now'.
9. Right-click delete all the PWL files found.
10. Close the Find/Search utility and restart the computer via the Start button.
11. When you see the Windows Logon Prompt again, type in a name (preferrably Ima Nonymous) but do not type in a password and click on 'OK'.

Frank’s Reg. Hack
How To Prevent Log-In Box From Appearing During Startup
This will work with Windows 98SE and Windows ME:

1. Click Start - Run, type in REGEDIT, then click OK. This will open the registry editor.

2. Click the + in HKEY_LOCAL_MACHINE - Software - Microsoft - Windows - CurrentVersion - Network.

3. In the Network sub-menu, click directly on Real Mode Net to expose its entries in the right pane.

4. If you see AutoLogon listed, right-click it, then click Modify.

5. Change the value from whatever it is to 00 00 00 00 (all zeros), then click OK.

6. If AutoLogon is not present, right-click an empty space in the right pane, then click New - Binary Value.

7. Type in AutoLogon (exactly as you see it here), then press the Enter key to lock in the name.

8. Do steps #4 and #5.

9. Close the registry editor, then reboot.

The password log-in box should no longer appear.[/QUOTE]
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
82,932
Thanks for making us aware that you got the problem taken care of, but you should've added this to your original post instead of starting a new post.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top