1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Sudden loss of internet connection Win2000

Discussion in 'Windows XP' started by babypix, Apr 6, 2004.

Thread Status:
Not open for further replies.
  1. babypix

    babypix Thread Starter

    Joined:
    Apr 6, 2004
    Messages:
    1
    I'll try and make this as succinct as possible since I'm not a tech and you are!

    Everything was fine and dandy for months, until one fateful day when all of a sudden I started receiving error messages telling me that I had no server connection.

    1. We run 3 PCs on a home network using a router

    2. Both of the other 2 PCs are still operating properly and have all capabilities and connections.

    3. I am running a bootleg version of Win 2000 Pro (remember, it's been working fine for over a year)

    4. I recently installed something called SPYKILLER which is supposed to detect viruses and popups and kill those varmits dead on command.

    5. I was using the dread IE through SBCYahoo (my provider) as browser, until the day my stepson, Linuxboy turned me on to Foxfire Mozilla, which he installed, and I thought was faster and better and best of all not a MS product.

    6. Life was fine for 24 hours until I set my SPYKILLER on to scan all drives while I stepped out for Vietnamese food, and

    7. Two hours later, I returned to the blue screen of death, and life was never the same again.

    8. Upon rebooting, I received such delightful messages as:

    WINHOST32.exe-application error

    The instruction at 0x77f8910e referenced memory at

    0x1483e6c. The memory could not be "read".


    and: WINHOST32.exe-application error

    The instruction at 0x77f8910e referenced memory at

    0x01483abc. The memory could not be "read".

    also: when I try to send/receive e-mail I get:

    e-mail server could not be found. Error number 0x800ccc0d

    9. Using its own tool, we tried to repair IE, which did nothing.

    10. We uninstalled the SBCYahoo proprietary software and when we

    11. Tried to reinstall, it would not complete it's installation.

    12. Friends have suggested that maybe there is a corruption due to
    my having the audacity to use Mozilla rathen than IE.

    13. All I can think of now is to back up all my files and uninstall OS and
    reinstall XP or sumpin' else.

    14. All suggestions, inquiries, and theorem are cheerfully accepted!

    Thanks in advance oh mighty computer gurus!

    Your friend in frustration,

    Deb
    :confused:
     
  2. pinger

    pinger

    Joined:
    Oct 7, 2003
    Messages:
    80
    First of all your using a bootleg version so you shouldn't get support period! second of all since I had to get that out of the way, try doing a restoration of OS rather than a full blow away first.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/217698

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice