Suddenish crash and long beep.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jmc

Thread Starter
Joined
Oct 6, 2002
Messages
390
Just now, I walked away from my computer, which was working fine. Came back, had some problems getting the mouse to respond. Then it was OK. Then suddenly, out of the blue, the system freezes hard (not a reboot, just freeze) and starts emitting a long beeeeep.:eek:

My first thought was overheating. But! I have SpeedFan in the taskbar, it said 52c. I run Second Life on this machine, and it's gotten up to 68c (which makes me real nervous) without crashing or having any issues at all.

The system rebooted without a fuss.

Only thing that happened just before that was I reinstalled the side panel - because of the hot temps in SL, I'd taken it off to cool the system a bit, and hadn't put it back on. I haven't even run SL during this boot - system is shut off each night.

It's running behind a modem and a router, and has a full compliment of virus scanners, software firewall, and malware scanners.

Any ideas?
 
Joined
Apr 27, 2007
Messages
279
52c wouldn't be enough for the system to freeze up, normally if it gets over 70c for too long the system shuts off to prevent any damage.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top