Sumvision Aluminum

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

mrsafest

Thread Starter
Joined
Jan 3, 2007
Messages
27
I need drivers assistance. I don't have much information about the camera because I bought it at a flea market "as is". I need the drivers for it. I searched google and the only web site with potential drivers don't seem to function or I am not installing them correctly.

This is the web site with the potential drivers:

http://members.driverguide.com/driver/detail.php?driverid=828305

I have also attached an image of the camera to give you guys sort of an idea as to what it looks like, if anyone else out there has one like it.

I am on XP Home. The camera is USB. Plug and play detects but doesn't install because of the drivers.
 

Attachments

Joined
Nov 11, 2006
Messages
1,182
Please tell us exactly what is on the camera, we need to know anything it says on the labels. model, anything
 

mrsafest

Thread Starter
Joined
Jan 3, 2007
Messages
27
That's a good question; however, the camera is blank. I sent you an image of it. That's the best I can do. There are no logos, stickers, numbers, engravings, nothing.
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,726
Looks like you have an interesting gadget to put on a shelf somewhere. :)
 

mrsafest

Thread Starter
Joined
Jan 3, 2007
Messages
27
http://members.driverguide.com/driver/detail.php?driverid=454393

This link is apparently the correct drivers for the cam I have; however, it still prompts me that the computer has found hardware but can't find the drivers. the executeable file, Setup.exe installs the drivers but still cannot find them. where on the computer does the computer extract these files to? how can I get it to find the drivers? Anyone?
 

mrsafest

Thread Starter
Joined
Jan 3, 2007
Messages
27
I purchased the same cam as posted on here, the drivers are from http://www.comsis.com.tr/Scripts/suruculer.asp the CD it came with says "CAM 106 353"...and the contents inside have the driver exe file and a user manual. After installing the drivers, it still won't see the camera. Both cameras I have. What can be the problem? Where do the drivers go? How can I have it search for it manually?
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top