1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Sumvision Homeplug 200mbps Does not work

Discussion in 'Networking' started by DmFrosty, Dec 20, 2011.

Thread Status:
Not open for further replies.
  1. DmFrosty

    DmFrosty Thread Starter

    Joined:
    Dec 20, 2011
    Messages:
    16
    My dad recently bought a twin-pack home plug. The manual states to simply insert the homeplug into the mains. connect it to the router, and he connected the other one upstairs DVR. However it is not workin

    What's the problem with it?
     
  2. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    79,785
    First Name:
    Terry
    First test with the second unit connected as near as possible to the first one (in the same outlet if a double one). You are trying to find out if the problem is with the homeplugs or the electrical system.
     
  3. DmFrosty

    DmFrosty Thread Starter

    Joined:
    Dec 20, 2011
    Messages:
    16
    Ok I never tried that but, before I try that, so far at least one of the homeplugs next to the option link is orange,
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1032143

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice