1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

surfin the net

Discussion in 'Hardware' started by lowinigan, Jan 9, 2006.

Thread Status:
Not open for further replies.
  1. lowinigan

    lowinigan Thread Starter

    Joined:
    Jan 7, 2006
    Messages:
    25
    sometimes when using internet explorer i get the message page cannot be displayed this happens alot
    i am using dialup connection and windows xp 56k modem

    lately the modem doesnt sound the same when connecting
    is there any way i can check the performance of modem
    or is there any settings that can be adjusted to help performance
    thanx for any help


    im not very advanced when it comes to workings of computers but am trying to learn so be kind
     
  2. kiwiguy

    kiwiguy

    Joined:
    Aug 17, 2003
    Messages:
    17,584
    If a link is no longer active (the page has been removed by the webmaster of the site) then page not found is what you get.

    A high proportion of links are dead, always have been and I don't see that changing.
    When someone creates a link, they have no control over the page at that link in most cases, so if it is removed, its a dead link.

    As to speed, if you have the "two little computers" Icon in the lower right hand tray, hover the mouse over them and see what "connection speed" is reported.

    Dial-up is slow, but many factors affect it including the external phone lines and the house wiring and other connected phones.
     
  3. lowinigan

    lowinigan Thread Starter

    Joined:
    Jan 7, 2006
    Messages:
    25
    i clicked on a link and went to the page just fine then after closing the window and trying to return later i get the message page cannot be displayed if i try to refresh sometimes it will load sometimes not
    sometimes when i try to load a page on I E the two little screens at bottom dont light up indacating nothing is happening is there a test i can run to check for problems?
    thanx again
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/432461

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice