Suse 10.2 network problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

gurutech

Thread Starter
Joined
Apr 23, 2004
Messages
2,960
I seem to be having an issue with my linux PC.. It's a "virtual PC" format, so for the moment I run it on my PC.

I was able to attach it to my Win2003 domain (active directory), but whenever I start up the session, it defaults to logging me in as a "local" user, which is fine, as I can just choose my domain from the dropdown.

The problem is that when I try to login to the domain, it tells me "Login Failed". When I log in as "local", it shows me that the Network Manager is turned off. I have to click on it, then choose the ethernet adapter and force it to get an IP address, which it is able to do with no problems.

If I log off and try to log back in as the domain user, I still get the Login Failed message. It seems like the Network Manager turns back off when I log out.

How can I force the NIC to get the IP address when the system boots up, and keep it until I shutdown?
 

tomdkat

Retired Trusted Advisor
Joined
May 6, 2006
Messages
7,148
Are you running SuSe natively on the machine or in a virtual environment, like VIrutalBox or VMWare or something?

Peace...
 

gurutech

Thread Starter
Joined
Apr 23, 2004
Messages
2,960
I'm running it in Virtual PC. My initial thoughts are that it's set not to load at boot, but rather at login. But I can't remember where that option is to change it!
 
Joined
Nov 7, 2007
Messages
417
gurutech said:
I seem to be having an issue with my linux PC.. It's a "virtual PC" format, so for the moment I run it on my PC.
...
How can I force the NIC to get the IP address when the system boots up, and keep it until I shutdown?
Have you configured the network card in YaST, to be enabled on boot? YaST->Hardware->Network Devices

I haven't used VMware, so I don't know exactly what the virtual environment looks like for SuSE, but it is meant to be 'invisible' to the guest OS. In which case configuring in normal way ought to work.


But... may be try a Live CD with persistent disk.

You don't have to install anything, and it auto-configures, you can save settings at end of session in a file in current partition scheme.

Then when you're ready, you can spend a small amount of money on a 2nd disk, which will allow you to backup your main OS, as well as having a System disk for Linux, then configure GRUB so you have SuSE boot menu offering SuSE/Windows/Memory Tester (and actually I have a Space Invaders programmed in 16bit assembler to).
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top