svhost.exe?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jozza800

Thread Starter
Joined
Jul 15, 2002
Messages
70
I was reading a post by somwone who was having probs with ddlhost.exe, the prob was slow execution of tasks. He later goes on to mention that he rectified the problem by deleting the file plus SVHOST.EXE. I think i may be having the same probs, tho i dont seem to have ddlhost i do have a number of svhost.exe proceses according to Task manager

could someone explain to me what svhost is and is safe to delete and how if so. Also if anyone has an answer for the article below i would be grateful.

'I think im having problems!! When trying to do certain things like save a file create a new txt doc play audio file with media player open certain folders and other similar tasks the PC sticks and takes a while to complete its task. Thats point number 1.

The second was when i tryd to create a new game of CM3 01/02 it wouldnt let me and came back with

'There is not enough available system memory to create the game. Please free some more and try again.'

Whats the system memory should i need to free it up if so how?
Ive never had this problem before. I only have a few games and programmes installed and not even half of my HDD is full.

Ive recently(1 n1/2 months) connected my pc with my bros using 2 LAN cards and a crossover cable could this be related.

Also looking at Task Manager i only usually have 1 app running all the time, which is the Fortissimo Audio Card control Panal, i usually never hav more than 5. I have roughly 25 processes runing.

Under the performance Tab there is a bit at the bottom which reads

Physical Memory (K)
Total 785904
Available 622412 (this number fluctuates)
System Cache 152728 (this number fluctuates)

Any Ideas Thanks


Windows XP Prof Ed
AMD Athlon XP2000
Epox MB
768mb DDR RAM
40gig 7200rpm HDD
56x CD drv
40x12x48x CD-RW
ATI Readon9000 GFX
Hercules Fortissimo Audio
56k Modem
LAN with another COMP'
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top