1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Svhs - No Sound With Video

Discussion in 'Digital Photography & Imaging' started by GRIFFCON, Oct 1, 2003.

Thread Status:
Not open for further replies.
  1. GRIFFCON

    GRIFFCON Thread Starter

    Joined:
    Mar 25, 1999
    Messages:
    105
    Hi:

    I recently purchased an SVHS recorder. I have an Aver Capture Card that has an S-Video and a Composite jack. I use Power VCR Deluxe II software to transfer the video into my computer. I have the Creative SoundBlaster Live! 5.1 for audio. Both the S-Video and Composite work fine during the transfer, but I'm not getting any sound during either playback or record with the audio cable plugged into the Line-In of the soundcard. Is their an issue with SoundBlaster! 5.1 and SVHS that I'm not aware?

    Any assistance is greatly appreciate.

    Thanks

    Griff
     
  2. gotrootdude

    gotrootdude

    Joined:
    Feb 19, 2003
    Messages:
    8,812
    Probably in the configuration settings of powervcrII which is excellent software (by the way). Make sure you have the recording sound source as lin-in in the settings for the PVR.
     
  3. GRIFFCON

    GRIFFCON Thread Starter

    Joined:
    Mar 25, 1999
    Messages:
    105
    gotrootdude:

    Thanks for your response. Yeah, the In-Line settings are correct.
    I figure that maybe it's this Soundblaster Live 5.1 or perhaps the Panasonic Omnivision SVHS PV-S4670? This is making me crazy!
    But, I'll continue to troubleshoot this issue. I might get lucky.

    Griff
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/168756

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice