SVN not writing to server

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

k_carcrispix

Thread Starter
Joined
Jul 21, 2001
Messages
77
Hi there,

Wasn't sure where to post an SVN-related question, but software development seemed apt.
Usually our sysadmin sets up SVNs on our server, but he's been away and I set up my own. Everything seemed to go well, I created the SVN and was able to check it out via the terminal, can issue Add and Commit commands and everything seems to execute alright in the terminal. However when I navigate to the project folder on the server (via FTP) none of the files/directories I've been committing are there. It doesn't seem to actually be writing to the server at all.

Any ideas? I thought maybe it was a permission problem, but figured SVN would give warning statements. Also it looks like the permissions are the same as the other SVN areas on the server that our sysadmin set up.

Thanks!
Dan
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top