switched to new case, now have bios question

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

zdecker

Thread Starter
Joined
Sep 7, 2003
Messages
2
I just recently took everything out of my Sony Vaio desktop and put it into a new case which I bought. Everything went smoothly and the computer boots up fine, but each time I restart it goes to the bios screen and tells me "system fan is abnormal and power fan is abnormal. Press F1 for setup or F2 to continue" F2 takes me to the desktop where all is well and F1 lets me change bios settings. How can I stop this screen from coming up?

PS- temps are fine for the cpu according to SiSoft Sandra. My new case has rear exhaust fans that don't plug into the motherboard but rather use the power supply. Could this be causing it?

Any Help is appreciated. Thanks
 
Joined
Aug 17, 2003
Messages
17,584
The motherboard will be trying to monitor the fan rotation via the third wire.
You have the fans connected direct, so the signal is not detected.

Either disable the fan monitoring (if thats a BIOS option) or feed the fans from the motherboard (if the fans are speed monitoring capable-not all are)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top