Switching Identities in Outlook Express

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.
A

adaugherty

Thread Starter
This is prob a real simple question for someone, but not for me. It's been a needle in a hay stack!

I use multiple identities in OE at work, and at home.
When I change identities at wk, the "switch identities" box comes up, you select "ok", and it goes directly to it.

When I change identities at hm, the "switch identities" box comes up, I select "ok", and it then it gives me this pesty window askinh me if I want to use the same Internet Connx for the identity I have just chose, I click "ok", THEN it goes directly to it.

I know there has to be a way to eliminate this extra window, because it doesn't happen at work.
Anyone know?

1) I use Bellsouth DSL service, and that's the only connx on DIAL-UP NETWORKING.
2) on TOOLS/OPTIONS/CONNECTION/ , both boxes are not checked
3) also, on TOOLS/ACCOUNTS/PROP/CONN/ , the box is checked, and this is the same for every email address & identity


Thanks for any ideas.
adaugherty
 
Joined
Oct 14, 2001
Messages
2,218
I think I understand what you are saying.
Is it that in order for you to switch from one user name to another when in OE already, the series is to go to files & switch identities or either when you are logging into OE switch then,
as you open as you are given an option which ID you are signing in on?
If that is correct, then what you need to do is to go to tools / accounts mail & set up a new user name there. click add & fill in the info.
From here when you are sending mail ... all you have to do is in the new outgoing mail window scroll down the button in which your mailing name is located.
Then when all is done make sure it works the go back to files & identities there needs to be edited .


Savvy :)

If you put all your identities together here ... all your user names will receive mail in the same window as well
 
Joined
Oct 29, 2001
Messages
2,056
are you sure you need the
3) also, on TOOLS/ACCOUNTS/PROP/CONN/ , the box is checked
connection box checked at all?

aren't you usually already connected ('always on") when you open OE?

try unchecking that one, see if there's a difference.
also try it checked for one identity (the one that doesn't give oyu the pop up window) but not the other
 
A

adaugherty

Thread Starter
Tried unchecking the box, and I get the same message.
I did it for all email accts in ea indentity, and still no luck.

The actual mesage reads:
YOU ARE CURRENTLY CONNECTED TO THE INTERNET. DO YOU
WANT TO KEEP THE CURRENT CONNECTION FOR THE NEXT
IDENTITY?

Any other ideas?
adaugherty
 
Joined
Oct 29, 2001
Messages
2,056
asleep at the wheel earlier
when you said
1) I use Bellsouth DSL service, and that's the only connx on DIAL-UP NETWORKING
where is that? in my computer, dial up networking ?

you're using the DUN option with BellSth instead of one of the other software clients i assume

check your DUN settings again

about the only other thing is the tools,options, connections
- the top two boxes are unchecked you said
- how about the internet connection settings - OEshares the connection blah blah blah below that?
- - if you click on 'chabge' are the internet settings the same as the OE?

(long shot, but worth a look)

what type of connection do you have at work - also dsl on a DUN connection?

sorry i'm not more helpful, my identity switching goes fine, same as yours at work

you could also try the 'repair' option for OE (MS IE and internet tools) in add/remove programs
BACK UP your email files first though - easiest way is just copy,paste the entire directory C:\WINDOWS\Application Data\Identities\{xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx}\Microsoft\Outlook Express
- for both identities obviously
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top