1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Symantec 10.0 upgrade to 10.1 removeds clients

Discussion in 'Virus & Other Malware Removal' started by wisdum, Jul 26, 2006.

Thread Status:
Not open for further replies.
  1. wisdum

    wisdum Thread Starter

    Joined:
    Dec 1, 2005
    Messages:
    131
    I have been using Symantec Server-based anti-virus for some time now, and i have found it to be a relatively decent solution.

    I recently upgraded one of our servers from 10.0 to 10.1 (the newest symantec version) and now none of the clients show up under Symantec System Center. I figured maybe it was a version mismatch between clients and server, so i reinstalled the clients (with remote installer) thinking that would fix it. Nope. The clients still do not show up underneath the server... as if it doesn't have any clients. The clients are still recieving their updates from the server, it just doesn't show them.

    Anyone else come across this?

    wis
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Symantec upgrade removeds
  1. cityfox
    Replies:
    0
    Views:
    523
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/486556

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice