:( sysaudio.sys error installing xp pro

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

marhanen

Thread Starter
Joined
Jan 23, 2007
Messages
1
Ok i have been trying to install xp pro on one of my computers for the past three days now.
I have taken everything out except for one ram, cd drive, processor and graphics card, and hardrive

When im installing it goes through the whole deleting files and then copying files and when it restarts to finish the installation, and its at the device driver install it crashes to the black screen at 33 minutes saying

if this is the first time blablablablabla

blablabla

Technical Information:

STOP: 0x0000007E (0xC0000005, 0xF71B8A03, 0xF9E7D9CC, 0xF9E706C8)

sysaudio.sys - address F71B8A03 base at F71B2000, Date Stamp 41107f1a



this is the exact same message that comes up everytime

i cant seem to find a place on the bios where i can turn off the onboard audio but ill keep looking so if you can help at all that would be great.

all i know about the bios is that its old and Asus

its a seanix but they had never gven us a repair disk with it, and wont help :(

it used to have windows me on it but i had upgraded it to xp pro
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top