1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

System Boot Fail??

Discussion in 'Windows Vista' started by cozzie2002, Dec 1, 2008.

Thread Status:
Not open for further replies.
  1. cozzie2002

    cozzie2002 Thread Starter

    Joined:
    Jun 20, 2003
    Messages:
    6
    Hi Im running Vista 64bit on my computer and all of a sudden it wont boot up properly.

    My machine is (sorry if bit vague not 100% without looking on comp):

    Asus Crosshair Motherboard
    AMD Athlon FX Dual Core 64bit
    2 Gb of DDR2 RAM
    Gefore 8600GT
    SATA 250GB HD


    Firstly it will play up by powering up then cutting out, but then I figured out sometimes if i keep pressing the reset button it will power up long enough to display something up on screen then comes up with this message:

    System boot fail
    Your system last boot fail or POST interrupted
    Please enter setup to load default and reboot again


    So I have done this and it either just crashes or starts to show the Vista loading bar but just stays like that for hours. Also the screen every now and again will be all glitchy (eg text is not readable and random marks across the screen.

    I have tried putting the Vista disc in and it just says windows is loading files the bar gets to 100% and nothing...it just hangs again.


    It did this once a week ago and I managed to try all of the above, then unplug it all come back to it about 4 hours later and seemed to boot...but not this time :(

    Now I am very worried as my other machine has started doing something similar:

    It says

    Hardware Initiate Failure Please check device
    The bios does not be installed press (g) to continue!

    Dont ask me how I have this working at the mo I unplugged everything, had the windows disc in reset bios to defaults etc a mixture of that somehow has this machine working...

    Please help anyone am completely baffled :(
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/774987

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice