system crahes

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

yasha

Thread Starter
Joined
Apr 6, 2004
Messages
3
Why does my CP system shut down when playing game like Ultima Online or UT2004.
Got AMD Athlon(tm) 2000+ (1,67Gb), KD-7x6A, 256MB Ram, Gforce Fx (5200). Runing Win XP..
 
Joined
Mar 15, 2004
Messages
188
Most probably the reason your system crashes is because you only have 256 MB of RAM. If you're a gamer, I'd shoot for 512, or your best bet, 1 GB of RAM (if you're a heavy gamer... if you play games every once in a while, I'd only go with 512 MB) You can find cheap RAM prices at www.newegg.com

Second of all, it could be a heat problem. Do you have any case fans? If not, by a few 80 MM fans, which you can also get cheap from Newegg.com. Take off your case cover, and start playing the game for a while. Does it crash? If not, you do have a heat problem.

Third, how much wattage can your power supply put out? You may want to upgrade it. Please post back and tell me how many Watts your power supply is capable of putting out.

Hope your problem is fixed!
 

yasha

Thread Starter
Joined
Apr 6, 2004
Messages
3
Hi,
First of all, before i go out and buy more ram i need to know that this IS the problem so i try the other ones first.

Second, I got 2 fans, one on the case and one on the cpu. i did take off my case cover and run the game fore a while and it didn't crash!! this is now samehow strange cause it the cpu did crash before and a friend of mine looked at it and told me that the case had too many holes on it so we covered some holes (not all) and after that it did go pretty good but now suddently it crashes again. Finally runing the game whit an open case goes well. so what im thinking is that this is a heating problem and 80MM fans should do it as u said. Now i got one case fan spot, do u think one is enougt? or should i get one 4 the cpu as well. should the case fan take out air or put in air?? (maybe i have put it wrong).

And third, i got a 300W on my power supplier, i think it's enought but don't know 4 sure. DOn't know if this could be any help but i had a graphic card software were u can see the cpu temp. and fan speed and voltage on the graphic card, this showed that the card did get too much voltage. But i dont know what to do.
Tnx 4 u help!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top