System Extremely slow

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

kalv

Thread Starter
Joined
Dec 1, 2005
Messages
229
- done a kaspersky, AVG, Panda Anti-Virus scan
- done ad-aware, spysweaper, spy-boy and advanced windowscare spyware sweepers
- I have 2 hard drives and defraged them both with system tool and diskeeper
- did a page defrag
- used cleanup! and ccleaner to delete temp files and etc.
- turned off all unnecessary services
- using absolute minimum graphics settings (vsync off, 16 bit, aa off... etc)
- Adjusted performance options to best performance (no wallpaper, no theme, etc)
- have recent graphic drivers
- Nothing running except kaspersky, even tried turning it off, but no results
- primary IDE channel set to DMA, but secondary IDE channel is stuck on PIO
- also did registry fixes such as Ashampoo and registry mechanic
- Task manager has only 15 items, everything has been turned OFF except kaspersky
I especially noticed the difference in my games. While playing a game i usually get 100 fps in... i now get 10 fps. Lag is always present when running just a few programs like MSN, firefox, kaspersky, and music.

Logfile of HijackThis v1.99.1
Scan saved at 2:38:41 AM, on 7/6/2007
Platform: Windows XP (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 (6.00.2600.0000)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 6.0\avp.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 6.0\avp.exe
C:\WINDOWS\System32\msiexec.exe
C:\Program Files\Common Files\Ahead\Lib\NMIndexStoreSvr.exe
C:\Program Files\Common Files\Ahead\Lib\NMIndexingService.exe
C:\Program Files\Common Files\Ahead\Lib\NMBgMonitor.exe
C:\PROGRA~1\Mozilla Firefox\firefox.exe
C:\Program Files\HijackThis\HijackThis.exe

O1 - Hosts: 61.152.169.197 hymht.h74.1stxy.net
O2 - BHO: BitComet ClickCapture - {39F7E362-828A-4B5A-BCAF-5B79BFDFEA60} - C:\Program Files\BitComet\tools\BitCometBHO_1.1.5.19.dll
O4 - HKLM\..\Run: [AVP] "C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 6.0\avp.exe"
O4 - HKLM\..\Run: [MSConfig] C:\WINDOWS\PCHealth\HelpCtr\Binaries\MSConfig.exe /auto
O6 - HKLM\Software\Policies\Microsoft\Internet Explorer\Restrictions present
O6 - HKLM\Software\Policies\Microsoft\Internet Explorer\Control Panel present
O8 - Extra context menu item: &D&ownload &with BitComet - res://C:\Program Files\BitComet\BitComet.exe/AddLink.htm
O8 - Extra context menu item: &D&ownload all video with BitComet - res://C:\Program Files\BitComet\BitComet.exe/AddVideo.htm
O8 - Extra context menu item: &D&ownload all with BitComet - res://C:\Program Files\BitComet\BitComet.exe/AddAllLink.htm
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_09\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_09\bin\ssv.dll
O9 - Extra button: Web Anti-Virus statistics - {1F460357-8A94-4D71-9CA3-AA4ACF32ED8E} - C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 6.0\scieplugin.dll
O9 - Extra button: openSearch°Ë»ö - {955582FE-8225-4bf8-B813-A349C96AD4B7} - (no file)
O9 - Extra 'Tools' menuitem: opSearch - {955582FE-8225-4bf8-B813-A349C96AD4B7} - (no file)
O16 - DPF: {091CDD73-1401-4643-9B9C-65B091C88685} (MyLinker Control) - http://segye.contents.mylinker.co.kr/module/MyLinker.cab
O16 - DPF: {1DE9BB01-B121-401D-8877-BCD5ED5B7EE5} (Tpwin Control) - http://www.crezio.com/test/leeyunho/AlwaysOn/AlwaysOn.CAB
O16 - DPF: {5F8469B4-B055-49DD-83F7-62B522420ECC} (Facebook Photo Uploader Control) - http://upload.facebook.com/controls/FacebookPhotoUploader.cab
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1178423532529
O16 - DPF: {7B1BB066-7BBB-11D4-A34E-0000F01A209C} (UniAuth Class) - http://login.unitel.co.kr/iplug/lmgr2128.cab
O16 - DPF: {84F7A3A9-B92A-41F4-890F-83F2DC0ADB7E} (ToolBarInstall Control) - http://toolbar.imbc.com/toolbar/MBCToolBar.cab
O16 - DPF: {938527D1-CDB7-4147-998A-B20FCA5CC976} (Cdmcco Class) - http://cafeimg.hanmail.net/activex/dmcc2.cab?Version=1,0,0,10
O16 - DPF: {9A9307A0-7DA4-4DAF-B042-5009F29E09E1} (ActiveScan Installer Class) - http://acs.pandasoftware.com/activescan/as5free/asinst.cab
O16 - DPF: {CEAF43B1-E8C1-426D-A63C-92C71212E6E5} (PlayerCue Control) - http://touch.imbc.com/ActiveX/iMBCOnlineService.cab
O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O20 - Winlogon Notify: klogon - C:\WINDOWS\System32\klogon.dll
O23 - Service: Kaspersky Anti-Virus 6.0 (AVP) - Unknown owner - C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 6.0\avp.exe" -r (file missing)
 
Joined
May 12, 2007
Messages
13
Im not good at reading logs but try this program. it clears unnecessary files
1) Wise Registry Cleaner
2) Wise Disk cleaner

Its really great! both can be found on same website

Sorry if this doesnt help. Just trying to be helpful
 

kalv

Thread Starter
Joined
Dec 1, 2005
Messages
229
i already ran several cleaners for unnecessary files.
OK i updated JAVA

anyone else know how to fix the main problem?
 
Joined
May 18, 2004
Messages
3,895
sounds like you don't need any more ,i have a gb and the toy works great. you will need to wait for a log reader to help you.LOL
 
Joined
Jul 8, 2007
Messages
17
kalv said:
Hi,

Iam abdul i would like to share few steps for speed you pc.
Follow the steps which iam gooing to explain

Logon with admin account and follow these steps..........
Go to MY computer properties---Under ADVANCE TAB---Perfomence Settings---Advance------ Change---costmise size--give the values in (intial) as 1500 and (maximum) as 1500.Now restart the system logon.Check the difference....

With best regards
Abdul
 
Joined
May 17, 2007
Messages
1,408
The best bet is to backup all of your data and do a system reformat. If this is not possible, then use Spyware Doctor to scan your computer. It could be viruses but it just might be Windows. Windows has a tendency to slow down after significant period of use even if it has been kept "up-to-date." Your best choice would be to reformat your hard drives.
 
Joined
Dec 9, 2000
Messages
45,855
"Current Transfer Mode" on the Primary IDE should be Ultra DMA 5 or 6. Secondary IDE should be Ultra DMA 2 or more.

If not those, select the drivers tab and uninstall them and reboot and see if they change.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top