System hangs during bootup

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

foxtrot01

Thread Starter
Joined
Dec 6, 2001
Messages
2
I am using W98, IE6, Mcfee Viruscan 5, 128mb memory, 350mhz AMD processor, Radeon VE video card.

Sometimes when booting up my system it hangs with a blue screen fatal exception error OE. This happens at the time that Windows is to appear. I have discovered that my Canon S600 printer may be at fault. I do not understand what is happening, but here is what I know:

If I:
Start with printer turned off. error about one in three bootups

Start with printer turned on. No errors yet.

Start with printer unhooked. No errors.

Start with printer driver uninstalled and printer hooked up and turned off. error first and only time I tried it.

Start in safe mode. No problem.

I have installed the latest printer and video drivers with no improvement in the problem.
 
Joined
Jul 29, 2001
Messages
21,334
It is more than likely a driver proble with a bad one loading when WIndoze starts. Do an F8 boot up and select the option to confirm items at startup (option 4 I believe). When the PC says starting Windows press the F8 key to get the menu.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top