System Hangs Up

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Danyo

Thread Starter
Joined
Jan 29, 2004
Messages
429
I tried converting a AVI file to WMV said the conversion completed. When I try to play the clip nothing happens, the player just opens the first frame and sits there trying to play the clip. Closing the clip the same thing happens, just sits there trying to close. I have to close it by using the task manager. but using the task manager Explorer closes, lose some icons on the task bar.
I tried deleting the clip and the same thing happens, system hangs with opaque screen and have to close with task manager. Closing with task manager, Explorer closes too with missing icons on the task bar.
What is causing the clip to hang up the system like that and how can I delete the clip.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top