System hangs while playing games in Direct3D mode

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

bijindas

Thread Starter
Joined
Oct 18, 2001
Messages
5
I have a celeron 366Mhz system with 128MB ram and 40Gb Seagate hard Disk.I have a dual boot system with Windows 2000 and windowsME. My pc always hangs when ever i play games using Direct3D but if i play the games in normal mode no problem occurs. I was using Cirrus Logic 5465 AGP now I am using nvidia TNT2 M64 display card with 32MB ram and Sound Blaster Live! Value sound card with latest drivers. I am using DirectX8. One of my friend told me that it must be due to driver present in the system of the old card (Cirrus Logic 5465 AGP). The same problem occurs in Windows 2000 also. I tried running Dxdiag, but i did not see any problem. Please help!
 
Joined
Dec 2, 1999
Messages
12,041
Being that it's a d3d problem what problems show up when you run dxdiag. Go to start/run/type dxdiag and press enter. Under the display and sound tabs, run the tests, any errors or tests that are unavailable.

Also what is your agp aperture memory set at in your bios, should be at least 64meg
 

bijindas

Thread Starter
Joined
Oct 18, 2001
Messages
5
I have a celeron 366Mhz system with 128MB ram and 40Gb Seagate hard Disk.I have a dual boot system with Windows 2000 and windowsME. My pc always hangs when ever i play games using Direct3D but if i play the games in normal mode no problem occurs. I was using Cirrus Logic 5465 AGP now I am using nvidia TNT2 M64 display card with 32MB ram and Sound Blaster Live! Value sound card with latest drivers. I am using DirectX8. One of my friend told me that it must be due to driver present in the system of the old card (Cirrus Logic 5465 AGP). The same problem occurs in Windows 2000 also. I tried running Dxdiag, but i did not see any problem. Please help!
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top