1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

System Hault at boot up

Discussion in 'Hardware' started by fepc, Oct 5, 2003.

Thread Status:
Not open for further replies.
  1. fepc

    fepc Thread Starter

    Joined:
    Oct 5, 2003
    Messages:
    1
    I have a HP NetServer LD Pro dual pentium 200. I bought it when the company upgraded. I loaded Mandrake 9.1 Prosuite server edition. It was running fine. I wanted to reconfigure the drives and suddenly now I can't reload the software or go back to default config because after memory check and listing of DIMMs it gives a message of "Systsem Hault". Does anyone have a clue as to what I did or what could have happened. I will say that before I started getting the System Hault message it would start to load the software and then would say no hard drives visible. The card intalled is a netraid 1 card with 3, 4 gig hotswap drives.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/169667

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice