system information problem.....help!!!!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sweetbutter

Thread Starter
Joined
Sep 10, 2003
Messages
1
When I try to access system info I get this message

Help and Support Usage

Sorry, wrong option: [null]

Valid options:
<no option> launch to default page
Regserver: Register the application
UnregServer: unregister the application
Collect: exec scheduled data collection
Url: navigate to a particular page

What does all this mean and how to I fix it so system information works again. My computer did not come with a Windows ME reboot disk just a whole computer reboot and I really dont want to do that bc I have way to much info on my computer. Please help me.
 
Joined
Oct 4, 2001
Messages
783
If you don't want to download Aida32 or Belarc you can start with your windows program and go to Start> run> type "dxdiag" without the quotes> enter and you should get your system info
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top