System Information/Signed Drivers

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jasnick

Thread Starter
Joined
Oct 22, 2003
Messages
419
Have just been checking under System Tools - System Information and there are no Signed Drivers listed at all. Is this why my applications are not working properly? Thanks.
 
Joined
Aug 1, 2003
Messages
51,988
Probably has nothing to do with it. Do you have services disabled?

If the drivers came from reputable sources, the "signing" is irrelevant.
 

jasnick

Thread Starter
Joined
Oct 22, 2003
Messages
419
OK - thanks. Am grasping at straws at the moment. After losing all my files (applications) in my Programme File folder, I did a system restore which restored them but not many are working properly.

I get an " Error loading signature file XML from 'Sigs.xml' " message when I try to open them or right-click on them.

Am considering an XP repair.

Thanks
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top