System Locks 5-10 secs

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Awulf

Thread Starter
Joined
Sep 25, 2003
Messages
2
I have a computer (XP Pro, 256 MB Ram, 900mhz cpu, 30 gb hdd w/plenty of room left on it) that locks up on the screen for about 5-10 seconds once every 1-2 minutes.

I have cleared out the cache files, temp files and cookies with no positive results. I also turned off all excess background programs through MSCONFIG with no change there either.

The Task manager does not show anything using excessive processing time.

I removed the ir mouse and swapped the ram to the other slot which with each one seemed to fix the problem for about 10 minutes then the issue would come back again.

I am to the point of pounding my head on the wall (or any other convenient hard surface) now.

I am wondering if it might not be a motherboard issue or if I am over looking something obvious.

Has anyone else run across this sort of issue in the past and if so what did you do to fix the problem?

Any and all suggestions are welcome.

Thanx

Awulf
 

Awulf

Thread Starter
Joined
Sep 25, 2003
Messages
2
Thanx - will post the results later as I don't have the computer handy at the moment.

Awulf
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top