system mechanic 7 problam, i need help!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

cherny

Thread Starter
Joined
Jul 6, 2007
Messages
1
i recently downloaded system mechanic 7 pro onto my comp, and i accidentally clicked "i own system mechanic" when i should have clicked trial, and when i try to reload the program it ask me for the serial and i can't seem to get the program to load and ask me for the trail.
i believe i installed iolo, but i don't know what the file are called can somebody help me?
 

telecom69

Gone but never forgotten
Joined
Oct 12, 2001
Messages
9,807
Hi cherny, welcome to TSG (y) :) can you not just uninstall it and start from the beginning again ? it must be showing in Add/Remove or your program list ....
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top