System not working

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Prabhjotdingh

Thread Starter
Joined
Jun 19, 2018
Messages
2
Hii Team,
This side Prabhjot Singh.
I am using windos 10 in my system. I would like to inform you that i cant able to access my computer.
When i open the computer then error was show ( ENTERING POWER SAVING MODE ON) and after that screen of my cpu is going black and after when i click on cpu button then error shows ( THERE IS NO SIGNAL COMING FRON COMPUTER. Press any key on the computer or move the mouse and when i do nothing will heppen please tell me whats the problem CPU and Monitor is working fine
Thanks & Regards.
Prabhjot
New delhi.
 

Cookiegal

Karen
Administrator
Malware Specialist Coordinator
Joined
Aug 27, 2003
Messages
119,578
Please do not post more than one thread for the same issue.

Closing duplicate.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top