system pauses for a sec and is very slow

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

m_siterman

Thread Starter
Joined
Nov 11, 2005
Messages
9
hello
well i dont know how to explain the problem because i'm an amateur on the computer, :confused:

but what happens is that when browsing normally the mouse cursor is stopped from moving and reappears after less than a sec.
other things which happen are those pauses again when i am viewing a movie, and generally the computer (toshiba laptop) is quite slow and in some case unresponsively.

i recently installed a new minor software of toshiba's e-key utility, and every thing followed it.

can any body help?

thanks
matan
 
Joined
Jan 19, 2007
Messages
246
-What are your system specs ?
-Have you checked for malware ?

It could also be overheating, but lets go with the above first.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top